The issue is now resolved. Thank you for your continued patience.
Posted Aug 21, 2024 - 14:20 PDT
Update
We are currently experiencing a partial service interruption due to a technical issue with one of our partners. Our team is actively working to resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience and understanding.
Posted Aug 21, 2024 - 14:00 PDT
Update
We are continuing to investigate this issue.
Posted Aug 21, 2024 - 13:59 PDT
Update
We are continuing to investigate this issue.
Posted Aug 21, 2024 - 13:59 PDT
Update
We are continuing to investigate this issue.
Posted Aug 21, 2024 - 13:58 PDT
Investigating
We are currently investigating the issue.
Posted Aug 21, 2024 - 13:42 PDT
This incident affected: Vagaro Pro App and Vagaro Clients App.