Performance Issues

Incident Report for Vagaro

Resolved

This incident has been resolved. We apologize for any inconvenience this may cause and thank you for your patience and understanding.
Posted Jan 24, 2025 - 13:30 PST

Monitoring

There was a technical issue with one of our partners. A fix has been implemented, and we are currently monitoring the results.
Posted Jan 24, 2025 - 13:09 PST

Investigating

Some Vagaro customers are currently experiencing a slowdown/service interruption. Our development team is actively working to resolve this issue as soon as possible. We apologize for any inconvenience.
Posted Jan 24, 2025 - 12:49 PST
This incident affected: Vagaro.com, Vagaro Pro App, Vagaro Clients App, and Credit Card Processing.