SOAP Notes, Forms, and Files Not Populating
Incident Report for Vagaro Inc
Resolved
All services are fully functional again. Thank you for your patience while we addressed this issue.
Posted Apr 12, 2023 - 12:11 PDT
Update
Our team is continuing to investigate the issue. We will post another update in 30 minutes. Thank you for your patience.
Posted Apr 12, 2023 - 11:13 PDT
Investigating
Some customers are reporting SOAP Notes, Forms, and Files are not populating within Vagaro. Our development team is looking into it and will resolve it as quickly as possible. We will post another update in 30 minutes. Thank you for your patience.
Posted Apr 12, 2023 - 10:12 PDT
This incident affected: Vagaro.com and Vagaro Pro App.