Merchant Services Partial Outage - Visa
Incident Report for Vagaro Inc
Resolved
Today, Visa credit cards did not charge between 10am - 2:55pm Eastern / 7:00am- 11:55am Pacific for users on Vagaro Merchant Services. Visa's quarterly update to the banks had a coding error which caused the failure. Attempted charges received an error; while it may show as "Pending" on their card, it was automatically reversed by the bank. No Customers were charged during this period.
The coding error has been fixed and you can begin charging Visa transactions again.
Posted almost 2 years ago. Oct 13, 2017 - 11:56 PDT
Investigating
Visa is currently having an issue with processing all transactions. They are working on a solution to the issue as quickly as possible.
Posted almost 2 years ago. Oct 13, 2017 - 07:19 PDT