Slowdown on Vagaro US03 Server
Incident Report for Vagaro Inc
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 09:51 PST
Investigating
We are currently experiencing a slowdown on our US03 server. Our engineers are currently investigating the issue, further updates will be posted as they become available.
Posted Dec 11, 2019 - 09:46 PST
This incident affected: Vagaro.com and Vagaro Pro App.