Service Interruption on west coast, central and east coast of US
Incident Report for Vagaro Inc
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 18:42 PST
Update
We are continuing to investigate this issue.
Posted Feb 13, 2020 - 18:05 PST
Investigating
We have received reports of a service interruption from customers on the west coast, central and east coast areas of the US. Our engineering team are actively working on a resolution, additional updates will be posted as they become available.
Posted Feb 13, 2020 - 17:42 PST
This incident affected: Vagaro.com and Vagaro Pro App.