Mobile Service Slowdown
Incident Report for Vagaro Inc
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 16:45 PDT
Update
The issue has been resolved and all functionality restored to the web and mobile services. Our Development will be undergoing a root cause analysis to ensure similar issues do not arise in the future. Thank you for your patience and understanding as we worked through the situation.
Posted 3 months ago. Jul 02, 2019 - 16:30 PDT
Update
All services should be running at full efficiency within 45 minutes. We will make another announcement as soon as the issue has been resolved. Thank you very much for your patience.
Posted 3 months ago. Jul 02, 2019 - 15:02 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 02, 2019 - 14:47 PDT
Identified
We recently detected slow down when accessing accounts from mobile devices. Our Development team is aware and working to correct the issue right now. We do not have an ETA at the moment but will release an update as soon as it is available.
Posted 3 months ago. Jul 02, 2019 - 14:20 PDT
This incident affected: Vagaro Pro App.