Some Customers Reporting Vagaro Running Slow
Incident Report for Vagaro Inc
Resolved
The issue we were experiencing is over, but we are still monitoring all systems. As many of you already know there were internet outages today world-wide with Facebook, Instagram, T-Mobile and other very large companies. We do not know if these were related or not, but our development team has everything online. We apologize for any inconvenience.
Posted 2 months ago. Mar 13, 2019 - 16:22 PDT
Identified
Please use the Vagaro Pro app on your phone or table, that is not experiencing this issue.
Posted 2 months ago. Mar 13, 2019 - 13:51 PDT
Investigating
Some customers have reported that Vagaro is running slow. We are currently looking into this and should have a remedy soon.
Posted 2 months ago. Mar 13, 2019 - 13:26 PDT
This incident affected: Vagaro.com.