Engineering has identified the issue and has already implemented the fix. Please contact Customer Support if you need any further assistance. We apologize for any inconvenience caused.
Posted Aug 07, 2024 - 12:38 PDT
Update
Engineering has identified the issue and has already implemented the fix.
Posted Aug 07, 2024 - 12:38 PDT
Update
Engineering has identified the issue.
Posted Aug 07, 2024 - 12:37 PDT
Update
Vagaro Engineering team is continuing to investigate the situation. We apologize for any inconvenience this may have caused.
Posted Aug 07, 2024 - 12:11 PDT
Investigating
Some Vagaro customers are currently reporting performance issues. The Vagaro Engineering team is actively investigating the situation. We apologize for any inconvenience.