Vagaro.com & Vagaro Pro Slowdown
Incident Report for Vagaro Inc
Resolved
We apologize for the outage that affected a limited number of users today. We identified that the issue was caused by Microsoft Azure and worked with their team to resolve it. Vagaro is now fully operational and we are implementing additional measures to prevent incidents like this from occurring in the future. We appreciate your patience and your support.
Posted Mar 25, 2021 - 19:04 PDT
Update
Our Developers and Engineers are continuing to work with our partners. We thank you for your continued patience while we work diligently to return full access to all services.
Posted Mar 25, 2021 - 16:38 PDT
Update
Our engineering team is still working to resolve the issue with the slowdown on vagaro.com and the mobile app. We have found the issue is with one of our network partners, which is affecting our service. Thank you for your patience and understanding.
Posted Mar 25, 2021 - 13:50 PDT
Update
We are still working on a solution. Customers may see a message stating their account has been suspended or notice missing information and other anomalies. No accounts have been suspended. As soon as the service returns to normal, account information will update and display properly.

Our engineers are continuing efforts to resolve this issue as soon as possible.
Posted Mar 25, 2021 - 10:35 PDT
Identified
We have detected some additional performance issues for users attempting to access Vagaro via the web and mobile app. Our team has already identified the issue and is continuing to work on the solution. Thank you for your patience and understanding.
Posted Mar 25, 2021 - 10:06 PDT
This incident affected: Vagaro.com, Vagaro Pro App, and Vagaro Clients App.