Booking Appointments and Payment Collections partially impacted
Resolved
This incident has now been resolved. Thank you so much for your patience and we apologize for any inconvenience.
Posted Jun 26, 2024 - 14:43 PDT
Update
Our Engineering team is continuing to work on a resolution. We will keep you updated on the progress and expect to have more information soon. Thank you for your continued patience.
Posted Jun 26, 2024 - 13:17 PDT
Update
Our Engineering team has identified the root cause and is still working on a resolution. We will continue to keep you updated on the progress and expect to have more information soon. Thank you for your continued patience.
Posted Jun 26, 2024 - 12:08 PDT
Identified
Our Engineering team has identified the root cause and is actively working on a resolution. We will continue to keep you updated on the progress and expect to have more information soon. Thank you for your continued patience.
Posted Jun 26, 2024 - 10:19 PDT
Investigating
We are currently experiencing some technical difficulties with our appointment booking and payment collection services. This may be affecting some of our customers’ ability to book appointments and collect payments.
Please be assured that our Engineering team is fully aware of this issue and is actively working on a resolution. We understand the inconvenience this may cause and we appreciate your patience and understanding as we work diligently to resolve this issue as quickly as possible.
We will continue to keep you updated on the progress and expect to have more information shortly. In the meantime, if you have any questions or need further assistance, please do not hesitate to contact our customer support team.
Posted Jun 26, 2024 - 09:37 PDT
This incident affected: Vagaro.com, Vagaro Pro App, Vagaro Clients App, and Credit Card Processing.