Intermittent Processing Issue
Incident Report for Vagaro Inc
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 20, 2018 - 10:17 PST
Update
The intermittent issue with processing has been resolved.
Posted 9 months ago. Nov 20, 2018 - 10:17 PST
Identified
There is an intermittent processing issue with a small number of our merchant accounts, we are currently investing and will update once the issue has been resolved.
Posted 9 months ago. Nov 20, 2018 - 09:24 PST
This incident affected: Credit Card Processing.