US03 Server Slowdown
Incident Report for Vagaro Inc
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 24, 2019 - 09:57 PDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jul 24, 2019 - 09:09 PDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jul 24, 2019 - 09:07 PDT
Investigating
We have received reports of a service slowdown on the Vagaro us03 servers and intermittent errors, our engineers are actively working to troubleshoot and resolve the issue.
Posted about 2 months ago. Jul 24, 2019 - 09:06 PDT
This incident affected: Vagaro.com.