Web Server Slow Down
Incident Report for Vagaro Inc
Resolved
The issue has been resolved. Thank you for your patience during the slowdown.
Posted about 1 month ago. Aug 15, 2019 - 10:03 PDT
Investigating
We are currently experiencing a slow down with our web servers. Our engineers are investigating the issue. The Vagaro Pro app servers are functioning normally at this time.
Posted about 1 month ago. Aug 15, 2019 - 09:37 PDT
This incident affected: Vagaro.com.