Intermittent Credit Card Issues for Some Merchants
Incident Report for Vagaro Inc
Resolved
A fix has been implemented and everything should be working normally.
Posted 8 months ago. Dec 27, 2018 - 09:20 PST
Investigating
There is an intermittent processing issue with a small number of our merchant accounts. We are currently investing and will update once the issue has been resolved.
Posted 8 months ago. Dec 27, 2018 - 09:08 PST
This incident affected: Credit Card Processing.