Intermittend Credit Card Processing
Incident Report for Vagaro Inc
Resolved
The intermittency with CC processing has been corrected. Thank you for your patience while we had the issue addressed and resolved.
Posted 9 months ago. Aug 06, 2018 - 15:32 PDT
Investigating
Some customers using Vagaro Merchant Services are experiencing errors when attempting to run CC transactions. The bank is aware of the issue and will have service restored to normal function ASAP.
Posted 9 months ago. Aug 06, 2018 - 15:12 PDT
This incident affected: Credit Card Processing.