Access to the Vagaro web and mobile app on our US03 server
Incident Report for Vagaro Inc
Resolved
This Wednesday, October 9th Vagaro sustained a Distributed Denial of Service (DDoS) attack. The attack started at 10:32AM PST and ended at 12:33PM.

DDoS attacks are malicious attempts to render a website unavailable by overwhelming the site with an enormous amount of traffic from multiple fake sources. As a result of the attack, some Vagaro businesses were unable to reach their business page via Web or App. At no point was there a data breach in which personal or customer data was stolen or compromised.

Vagaro’s operations and security teams started mitigation efforts immediately and worked hard on stopping the attack and restoring service to customers. At the same time, customers were kept updated via our Status Portal (status.vagaro.com).

The number of DDoS attacks and their duration, scale, and complexity are unfortunately on the rise. A recent example includes the massive DDoS attack on Wikipedia in September of 2019.

Vagaro’s security team is constantly monitoring the risk of DDoS and other cyber attacks. We prepare for scenarios like these by ensuring that our web and IT resources can handle high traffic and by deploying mitigation technologies aimed at protecting Vagaro against attacks.

Thank you for your patience and support during the attack.
Posted 10 days ago. Oct 09, 2019 - 13:32 PDT
Identified
Starting at approximately at 10:32 am PST Vagaro began experiencing a Distributed Denial of Service (DDoS) attack. DDoS attacks are malicious attempts to render a website unavailable by overwhelming the site with an enormous amount of traffic from multiple fake sources. As a result of the current attack, some businesses are currently unable to reach their business page via the desktop or App. This attack is NOT affecting all Vagaro businesses.

Vagaro is currently working hard on mitigating the attack and restoring service to customers. Subscribe to status.vagaro.com for the latest updates on service availability.
Posted 10 days ago. Oct 09, 2019 - 12:04 PDT
Update
We are continuing to investigate this issue.
Posted 10 days ago. Oct 09, 2019 - 10:45 PDT
Investigating
We are currently experiencing a service outage on our US03 server, affecting both our mobile and Vagaro Pro mobile app. Our team is aware and actively working toward a resolution as quickly as possible.
Posted 10 days ago. Oct 09, 2019 - 10:45 PDT
This incident affected: Vagaro.com and Vagaro Pro App.