Login Attempts
Incident Report for Vagaro Inc
Resolved
The monitoring period has ended and this issue is resolved. We are undergoing root cause analysis to prevent like issues from surfacing in the future. Thank you, again, for your patience.
Posted Jun 16, 2022 - 09:23 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2022 - 06:39 PDT
Monitoring
Login access via the web has been restored and all other services are functioning normally. We will continue to monitor the situation to ensure continued stability.
Posted Jun 15, 2022 - 14:47 PDT
Update
Thank you for your continued patience. Our team is still working with our partners on a resolution. We will update once we have more information.
Posted Jun 15, 2022 - 14:20 PDT
Update
Our team is still working with our partners on a resolution. Thank you for your continued patience.
Posted Jun 15, 2022 - 13:28 PDT
Update
Our team continues to work with our partners on a resolution. Thank you for your continued patience.
Posted Jun 15, 2022 - 12:19 PDT
Update
Our engineers are continuing to work toward a resolution. Another update will be posted in 30 minutes.
Posted Jun 15, 2022 - 11:42 PDT
Update
Our engineers are continuing to work on the login and calendar display issue. Service through the Vagaro Pro app continues to be fully functional. We will post another update soon.
Posted Jun 15, 2022 - 11:11 PDT
Identified
Some users attempting to log into the web service from a computer are getting an error that the login is incorrect. Our team is working on the issue and will have it corrected shortly. Logging into Vagaro Pro from a phone, tablet, or PayDesk is functioning normally. Thank you for your patience.
Posted Jun 15, 2022 - 10:49 PDT
This incident affected: Vagaro.com.