Performance Issues

Incident Report for Vagaro

Resolved

This incident has been resolved. We apologize for any inconvenience this may cause and thank you for your patience and understanding.
Posted Mar 12, 2025 - 10:58 PDT

Update

Some Vagaro customers are still currently experiencing a slowdown/service interruption. Our development team is actively working to resolve this issue as soon as possible. We apologize again for any inconvenience.
Posted Mar 12, 2025 - 10:16 PDT

Investigating

Some Vagaro customers are currently experiencing a slowdown/service interruption. Our development team is actively working to resolve this issue as soon as possible. We apologize for any inconvenience.
Posted Mar 12, 2025 - 09:45 PDT
This incident affected: Vagaro Pro App.