Vagaro Pro Mobile App Unavailable - Website is Working
Incident Report for Vagaro Inc
Resolved
Access to the Vagaro Pro mobile app is now fully restored.
Posted 4 months ago. Jun 04, 2019 - 18:16 PDT
Investigating
Approximately five minutes ago we began getting support calls about the Vagaro Pro mobile app not being accessible. We are actively working on a resolution, we will update this page as more information is available.
Posted 4 months ago. Jun 04, 2019 - 17:28 PDT
This incident affected: Vagaro Pro App.