3-307 error
Incident Report for Vagaro Inc
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 09:13 PST
Investigating
Some customers are getting a 3-307 error when trying to process a transaction. The bank identified their issue and is working to fix this quickly. We will update you on status.vagaro.com as soon as it's fixed.
Posted Jan 11, 2024 - 08:10 PST
This incident affected: Credit Card Processing.