Connection Issue
Incident Report for Vagaro Inc
Resolved
Our developers have identified and resolved the situation. All systems are back up and running at full capacity. Thank you for your patience and support.
Posted Jan 12, 2022 - 10:32 PST
Update
We are experiencing extremely high traffic. Any users that are currently logged in should stay logged in and may see some functionality with the software. Those who are not logged in will be unable to access the service.

Our developers are continuing to investigate the issue and implement a resolution. We hope to have everything up and running by 12:00 PM PST. Thank you for your continued patience and we apologize for the inconvenience.
Posted Jan 12, 2022 - 09:27 PST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 08:48 PST
Update
Thank you for your continued patience. Our engineers are continuing to implement a resolution and are working to get everything back up and running as quickly as possible. The estimate is no more than 2 hours at this point. We will post an update here once the servers are running at full capacity.
Posted Jan 12, 2022 - 08:25 PST
Investigating
We are currently experiencing a slowdown, affecting the responsiveness of the web platform as well as the Vagaro Pro app. Our engineers have identified the issue and are actively working toward a resolution. Further updates will be posted here as they become available. Thank you for your patience.
Posted Jan 12, 2022 - 07:16 PST
This incident affected: Vagaro.com, Vagaro Pro App, Vagaro Clients App, and Credit Card Processing.