Slowdown for our customers in the Central US Region
Incident Report for Vagaro
Resolved
This incident has now been resolved. This occurred due an outage linked to our service providers. Thank you very much for your cooperation and we apologize for any inconvenience.
Posted Jul 18, 2024 - 20:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 20:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 19:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 18:59 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 18:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2024 - 17:57 PDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 17:26 PDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 16:55 PDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 16:23 PDT
Investigating
"Vagaro is currently experiencing a slowdown for our customers in the Central US region. Our team is actively working to resolve this issue as soon as possible. We apologize for any inconvenience."
Posted Jul 18, 2024 - 16:22 PDT
This incident affected: Vagaro.com and Vagaro Pro App.