CC Processing Errors
Incident Report for Vagaro Inc
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 13:53 PST
Update
We are continuing to investigate this issue.
Posted Feb 14, 2020 - 13:10 PST
Update
We are continuing to investigate this issue.
Posted Feb 14, 2020 - 12:37 PST
Update
We are continuing to investigate this issue.
Posted Feb 14, 2020 - 11:59 PST
Investigating
Our Teams are aware of the issue and are working toward a resolution. Thank you for your patience.
Posted Feb 14, 2020 - 11:57 PST
This incident affected: Credit Card Processing.