Service Interruption on US02 Server
Incident Report for Vagaro Inc
Resolved
This incident as been resolved, all services are fully operational.
Posted Jan 30, 2020 - 13:33 PST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2020 - 13:03 PST
Investigating
Some of our customers on the west coast of the US are reporting an issue accessing their Vagaro web account. Access to the Vagaro Pro mobile app is unaffected. We are actively investigating the issue, updates will be posted here as they become available.
Posted Jan 30, 2020 - 12:57 PST
This incident affected: Vagaro.com.