Service Slowdown
Incident Report for Vagaro Inc
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 15:07 PDT
Update
All services are fully functional again. Thank you for your patience while we addressed the issues.
Posted Apr 19, 2023 - 15:07 PDT
Investigating
Some customers are reporting a slowdown with Vagaro. Our development team is looking into it and will resolve it as quickly as possible. Please refresh your screen if you are experiencing any issues. We will post another update in 30 minutes. Thank you for your patience.
Posted Apr 19, 2023 - 14:33 PDT
This incident affected: Vagaro.com and Vagaro Pro App.