Partial Check Out issues - Error Code 3-345
Resolved
Our banking partner experienced an outage that impacted a small subset of our customers. This issue has now been resolved. Thank you for your patience and we apologize for the inconvenience.
Posted Nov 21, 2024 - 12:02 PST
Monitoring
A fix has been implemented for this. Our team is monitoring the results. Thank you for your patience!
Posted Nov 21, 2024 - 11:32 PST
Update
Our team is still investigating this issue. As a workaround, you can process transactions manually. Please keep an eye on this page for additional updates. We apologize for any inconvenience.
Posted Nov 21, 2024 - 10:45 PST
Update
Our team is still investigating this issue. As a workaround, you can process transactions manually. Please keep an eye on this page for additional updates. We apologize for any inconvenience.
Posted Nov 21, 2024 - 09:19 PST
Investigating
A small group of Vagaro customers are receiving error code 3-345 when trying to process a transaction. Our team is actively working to resolve this issue. As a workaround, you can process transactions manually. We apologize for any inconvenience.
Posted Nov 21, 2024 - 08:23 PST
This incident affected: Credit Card Processing.