Service Interruption On Web & Mobile
Incident Report for Vagaro Inc
Resolved
The issues have been resolved on both web and mobile platforms. We thank you for all your patience while we restored the services.
Posted Nov 02, 2022 - 21:50 PDT
Update
This login/performance issue is only affecting some businesses in the Western United States and Canada. This is due to an issue at Microsoft. We are working with them to solve the issue as quickly as possible.
Posted Nov 02, 2022 - 21:43 PDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2022 - 20:42 PDT
Identified
Around 8 PM PST an issue was detected with the Vagaro Pro app on iOS and Android devices. A subsequent error was identified with the web service around 8:30 PM PST. Engineers have been addressing the issue and will have all services restored ASAP. Thank you for your patience.
Posted Nov 02, 2022 - 20:35 PDT
This incident affected: Vagaro.com and Vagaro Pro App.