Issues with the Vagaro Pro and Vagaro Mobile apps

Incident Report for Vagaro

Resolved

This incident has been resolved.
Posted May 03, 2016 - 12:25 PDT

Update

Issue is not resolved.
Posted May 03, 2016 - 12:25 PDT

Investigating

Some of you are experiencing an issue logging into our mobile apps. We are aware of the issues and have our development team on it. For now please use the web version at www.vagaro.com
Posted May 03, 2016 - 12:12 PDT