Login Issues on Vagaro.com Website
Incident Report for Vagaro Inc
Resolved
The morning of Thursday, April 25th we detected some errors when attempting to access the Vagaro.com website. This was immediately reported to our Development team to investigate and correct the issue. While we were working toward a resolution, the Vagaro Pro app worked as an alternative means for accessing your Vagaro account as well as credit card processing.

Thank you for your patience and understanding while we corrected the situation.
Posted 5 months ago. Apr 25, 2019 - 11:53 PDT
Investigating
Some users are saying they are getting an error when logging into a Vagaro.com website. We are working to solve this issue ASAP. VagaroPro app on mobile is working fine, so please switch to your mobile version for now while we work on the website version.
Posted 5 months ago. Apr 25, 2019 - 06:54 PDT
This incident affected: Vagaro.com.