Access to the Vagaro Web App on our US02 server
Incident Report for Vagaro Inc
Resolved
This incident has been resolved.
Posted 30 days ago. Aug 22, 2019 - 14:11 PDT
Investigating
We have identified a service interruption on our US02 server, affecting the web app version of our software. Our Vagaro Pro mobile app is unaffected and remains usable.

We are actively investigating the issue and will post further updates as they become available.
Posted 30 days ago. Aug 22, 2019 - 14:06 PDT
This incident affected: Vagaro.com.