Connection Issue
Incident Report for Vagaro Inc
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 09:29 PST
Monitoring
The connection issue we detected on 3/9/2021 is no longer impacting Vagaro subscribers. We will continue to monitor the situation for any additional connectivity issues. Again, please note that this connection issue impacted many websites and was not specific to Vagaro only. Thank you for your patience and understanding.
Posted Mar 10, 2021 - 08:50 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2021 - 17:30 PST
Identified
For those users who have an issue connecting to Vagaro, please disconnect from your WiFi and use your mobile data if possible. This issue is affecting websites around the world and is not limited to Vagaro. Thank you for your understanding.
Posted Mar 09, 2021 - 17:30 PST
This incident affected: Vagaro.com and Vagaro Pro App.