Service slowdown on the Vagaro web app
Incident Report for Vagaro Inc
Resolved
All Vagaro services are now fully operational.
Posted 7 days ago. Jul 09, 2019 - 11:15 PDT
Investigating
We have received reports of a service slowdown on the Vagaro web app, our engineers are actively working to troubleshoot and resolve the issue.
Posted 7 days ago. Jul 09, 2019 - 10:37 PDT
This incident affected: Vagaro.com.