Some EMV Transactions are Failing - Typed in Transactions Work
Incident Report for Vagaro Inc
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 07, 2019 - 13:58 PST
Update
The fix is completed. We are no longer seeing these errors on EMV transaction processing. Our teams will continue monitoring this and investigate the root cause.
Posted 7 months ago. Mar 07, 2019 - 13:43 PST
Identified
A fix is being implemented and our team will continue monitoring the results. You should see the situation improve over the next 5-10 minutes.
Posted 7 months ago. Mar 07, 2019 - 13:28 PST
Investigating
We are investigating an issue where some EMV transactions are failing and will have it up and running as soon as possible. Typed transactions continue to work.
Posted 7 months ago. Mar 07, 2019 - 13:08 PST
This incident affected: Credit Card Processing.