Login on Web
Incident Report for Vagaro Inc
Resolved
The login issues have been corrected. All services have been restored to their standard functions. Thank you for your patience.
Posted Jun 15, 2022 - 09:29 PDT
Update
Thank you for your continued patience. Our team is still working on implementing a permanent resolution for the login issue on web. If your account is affected, please continue to use the Vagaro Pro app on mobile at this time.
Posted Jun 15, 2022 - 09:03 PDT
Update
Thank you for your continued patience. Our team is still working on implementing a fix for the login issue through web. Please continue to use the Vagaro Pro app on mobile at this time.
Posted Jun 15, 2022 - 08:19 PDT
Identified
Our team has identified the issue. We hope to have login ability on web fully restored shortly. Thank you for your continued patience.
Posted Jun 15, 2022 - 07:45 PDT
Investigating
We have identified an issue logging in on vagaro.com through the web. Our team is actively investigating and plan to resolve the issue shortly. In the meantime, mobile platforms are unaffected. Please log into Vagaro Pro on a phone or tablet. Thank you for your patience at this time.
Posted Jun 15, 2022 - 07:20 PDT
This incident affected: Vagaro.com.