Slowdown with Vagaro services
Incident Report for Vagaro Inc
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 09:04 PDT
Update
All services have been restored. Thank you for your patience.
Posted Jul 26, 2023 - 09:03 PDT
Investigating
We are currently experiencing a slowdown with Vagaro services and which is affecting a number of businesses. We are actively working towards a resolution and will update this page as soon as all services return to normal.
Posted Jul 26, 2023 - 08:26 PDT
This incident affected: Vagaro.com and Vagaro Pro App.