Slowdown for our customers in the Western US Region

Incident Report for Vagaro

Resolved

This incident has been resolved. We apologize for any inconvenience this may cause and thank you for your patience and understanding.
Posted Mar 03, 2025 - 13:22 PST

Investigating

Some Vagaro customers in the Western US are currently experiencing a (slowdown/service interruption). Our team is actively working to resolve this issue as soon as possible. We apologize for any inconvenience.
Posted Mar 03, 2025 - 11:57 PST
This incident affected: Vagaro Pro App.