US04 Slowdown
Incident Report for Vagaro Inc
Resolved
The slowdown with US04 has been resolved and service has been restored to optimal function. Thank you for your patience while we corrected the issue.
Posted Nov 20, 2019 - 12:02 PST
Identified
A slowdown has been detected for users attempting to access Vagaro via the web and app when connecting through the US04 server. Our Development team is addressing the issue to restore service ASAP. Thank you for your patience.
Posted Nov 20, 2019 - 11:14 PST
This incident affected: Vagaro.com.