Vagaro.com Web Service Slowdown
Incident Report for Vagaro Inc
Resolved
The web service slowdown has been corrected and all our services are functioning normally. Thank you again for your patience and understanding.
Posted Mar 03, 2021 - 09:53 PST
Identified
Users accessing the Vagaro.com web service may see some longer than usual load times. Our Developers are aware of the issue and will have the slowdown corrected ASAP. Please note that the VagaroPro app is functioning normally. Thank you for your patience while we have the issue corrected.
Posted Mar 03, 2021 - 08:55 PST
This incident affected: Vagaro.com.