Partial Server Slowdown on Vagaro Pro and Web Service
Incident Report for Vagaro Inc
Resolved
This issue has been resolved, both Vagaro.com and the Vagaro Pro app have been restored to normal.
Posted Dec 17, 2019 - 14:43 PST
Update
We are continuing to work toward a resolution of this issue.
Posted Dec 17, 2019 - 14:27 PST
Update
Our Engineering team is continuing to work on resolving this issue.
Posted Dec 17, 2019 - 12:58 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2019 - 11:25 PST
Update
Our engineers continue to work diligently on resolving this incident. Thank you for your continued patience while the recovery procedures are executed.
Posted Dec 17, 2019 - 09:46 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2019 - 08:47 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2019 - 08:46 PST
Identified
Our Development team recently detected slowdowns on US03 and US04 servers which has impacted performance for businesses accessing their accounts using Vagaro Pro and Web services. We will provide another update as soon as service has been restored to its full function.
Posted Dec 17, 2019 - 08:44 PST
This incident affected: Vagaro.com and Vagaro Pro App.