Partial Service Degradation
Incident Report for Vagaro Inc
Resolved
The issue we have been facing today has been resolved. Please continue to use your web service and mobile applications as usual. Thank you for your patience while we resolved this situation.
Posted Jan 03, 2020 - 13:30 PST
Update
We are continuing to investigate this issue. Some customers may experience an intermittent slowdown on the Vagaro Pro mobile app, with longer than expected load times. Our Engineering team is working toward a resolution as quickly as possible.
Posted Jan 03, 2020 - 12:52 PST
Update
We are continuing to investigate this issue. As a reminder, the Vagaro Pro mobile app is not affected by the slowdown and should be used as a workaround where possible, until service is restored to the web.
Posted Jan 03, 2020 - 11:41 PST
Update
We are continuing to investigate this issue. Where possible, please use the Vagaro Pro mobile app until service is restored to the web. Thank you for your patience, we are working as quickly as possible toward a resolution.
Posted Jan 03, 2020 - 10:46 PST
Update
Our Development team continues to work tirelessly to correct this issue. Please use the Vagaro Pro mobile app as a temporary workaround. Thank you for your patience.
Posted Jan 03, 2020 - 10:03 PST
Investigating
We are currently investigating the issue with the slowdown of service to some customers. An update will be provided as soon as our Development team has a resolution in place.
Posted Jan 03, 2020 - 09:17 PST
This incident affected: Vagaro.com and Vagaro Pro App.