Performance Issues

Incident Report for Vagaro

Resolved

This incident has been resolved.
Posted Jan 16, 2025 - 16:52 PST

Investigating

Some Vagaro customers are currently experiencing a (slowdown/service interruption). Our team is actively working to resolve this issue as soon as possible. We apologize for any inconvenience.
Posted Jan 16, 2025 - 16:19 PST
This incident affected: Vagaro.com and Vagaro Pro App.