Deposit Delays
Incident Report for Vagaro Inc
Resolved
The delayed deposits from the past weekend were due to an issue with the processing bank but will be completed this afternoon, and affected customers should see their deposits on Wednesday, 10/5/2022. The root cause of the issue has been identified and corrected. We sincerely apologize for any inconvenience our customers may have experienced and thank you for your patience.
Posted Oct 04, 2022 - 10:25 PDT
Identified
We currently have customers reporting missing deposits from the weekend of September 30 through October 2. We are currently working with the financial service to resolve this issue. We hope to have deposits processed by end of the day, meaning they should appear in the customer banking accounts tomorrow. We will update messaging as we have more information. We apologize for this inconvenience and are acting as quickly as possible to resolve it.
Posted Oct 04, 2022 - 08:19 PDT
This incident affected: Credit Card Processing.