Some Merchant Accounts are Unable to Process Credit Card Transactions - We are Investigating
Incident Report for Vagaro Inc
Resolved
The processing network has confirmed that everything is normal.
Posted 6 months ago. Mar 15, 2019 - 15:09 PDT
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Mar 15, 2019 - 15:08 PDT
Monitoring
We are told that credit card processing is back to normal, we are still monitoring the situation.
Posted 6 months ago. Mar 15, 2019 - 15:06 PDT
Investigating
We are getting reports that some merchant accounts are not able to process. We are looking into the issue and will update you as soon as we have more information.
Posted 6 months ago. Mar 15, 2019 - 14:45 PDT
This incident affected: Credit Card Processing.