Intermittent VMS Processing
Incident Report for Vagaro Inc
Resolved
The issue has been corrected and all credit card processing functions have been restored. Thank you for your patience while we resolved the situation.
Posted about 2 years ago. Jun 15, 2017 - 10:48 PDT
Identified
The intermittency issue has been identified and service will be restored within 10 minutes.
Posted about 2 years ago. Jun 15, 2017 - 10:44 PDT
Investigating
We are currently experiencing and investigating some intermittent issues with VMS Credit Card Processing. Updates to follow soon.
Posted about 2 years ago. Jun 15, 2017 - 10:28 PDT