Intermittent CC Processing
Incident Report for Vagaro Inc
Resolved
The brief processing issue has been corrected and service has been restored to its proper function. Thank you for your patience while this situation was corrected.
Posted 6 months ago. Mar 26, 2019 - 10:04 PDT
Investigating
We are receiving reports of intermittent CC processing issues. We have alerted the engineering teams who are already working to restore service.
Posted 6 months ago. Mar 26, 2019 - 09:43 PDT
This incident affected: Credit Card Processing.