Credit Card Processing Delays
Incident Report for Vagaro Inc
Resolved
This incident has been resolved and all processing services have been restored to normal function. Thank you kindly for your patience.
Posted Nov 28, 2022 - 11:22 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2022 - 11:09 PST
Monitoring
The processing delays have been corrected. All credit card processing services have been restored to their standard function. We will continue to monitor the environment, temporarily.
Posted Nov 28, 2022 - 11:09 PST
Update
Our team is continuing to work on the required adjustments. We will have the resolution or another update for you in the next 30 minutes. Again, if you are processing a checkout at the business, you can create an Invoice for your customers to pay remotely, once the service has been completely restored.
Posted Nov 28, 2022 - 11:03 PST
Identified
We have received reports of credit card processing errors at checkout. Our team is aware of the issue and is already working on a fix. Our current estimated time of repair is 30 minutes and will have all functions restored as soon as possible. As a temporary workaround, you can send invoices that your clients will be able to pay remotely once the service is fully restored. Thank you for your patience.
Posted Nov 28, 2022 - 10:38 PST
This incident affected: Credit Card Processing.