Performance Issues

Incident Report for Vagaro

Resolved

This incident has been resolved. We apologize for any inconvenience this may cause and thank you for your patience and understanding.
Posted Feb 06, 2025 - 17:47 PST

Update

Our development team is still actively working to resolve the current slowdown/service interruption some Vagaro customers are experiencing. Thank you for your continued patience.
Posted Feb 06, 2025 - 16:48 PST

Update

Our development team is still actively working to resolve the current slowdown/service interruption some Vagaro customers are experiencing. We again thank you for your patience and we apologize for any inconvenience.
Posted Feb 06, 2025 - 15:20 PST

Update

Our development team is still actively working to resolve the current slowdown/service interruption some Vagaro customers are experiencing. We thank you for your patience and we apologize for any inconvenience.
Posted Feb 06, 2025 - 14:08 PST

Investigating

Some Vagaro customers are currently experiencing a slowdown/service interruption. Our development team is actively working to resolve this issue as soon as possible. We apologize for any inconvenience.
Posted Feb 06, 2025 - 13:16 PST
This incident affected: Vagaro Pro App.