Merchant Processing
Incident Report for Vagaro Inc
Resolved
We have identified the issue and all credit card processing services have been restored.
Posted about 1 year ago. Aug 06, 2018 - 14:40 PDT
Investigating
We are currently investigating an issue that is preventing some Vagaro customers from processing credit cards.
Posted about 1 year ago. Aug 06, 2018 - 14:31 PDT
This incident affected: Credit Card Processing.