Slowness & Limited Checkout Functionality Reported
Incident Report for Vagaro Inc
Resolved
All services are fully functional again. Thank you for your patience while we addressed the issues.
Posted Mar 03, 2023 - 11:14 PST
Update
We are continuing to investigate the issues reported. We appreciate your patience while our team works on having this resolved.
Posted Mar 03, 2023 - 10:44 PST
Investigating
Some customers are reporting a slowdown with Vagaro. Our development team is looking into it and will resolve it as quickly as possible. Please refresh your screen if you are experiencing any issues. We will post another update in 30 minutes. Thank you for your patience.
Posted Mar 03, 2023 - 09:53 PST
This incident affected: Vagaro.com and Vagaro Pro App.